New problem

Go down

New problem

Post by Sunwolf007 on Thu Jan 12, 2012 3:23 pm

Whenever I post in a topic all of a sudden it adds itself to the list of topics I watch for replies. What is up with that?

Edit: It also does it when I create a topic.

_________________

I have determined this is FoG's Theme song!
avatar
Sunwolf007
Wraith
Wraith

Join date : 2009-09-14
Male

Posts : 2491
Age : 33
Location : Greater Grand Rapids area, US of A ( last time I checked)


Back to top Go down

Re: New problem

Post by Kalon Ordona II on Thu Jan 12, 2012 3:39 pm

This happens to me, too.
avatar
Kalon Ordona II
Global Moderator
Global Moderator

Join date : 2009-06-30
Male

Posts : 5602
Age : 30
Location : near Seattle, Washington


http://www.elfwood.com/~linkallon

Back to top Go down

Re: New problem

Post by Sunwolf007 on Thu Jan 12, 2012 3:42 pm

The real question is: Why the hell did this start? It was never like this before. It must have happened either today or yesterday. I use my topic watched list to manage my RPs but it gets difficult if the list is filled with every topic I post in.

_________________

I have determined this is FoG's Theme song!
avatar
Sunwolf007
Wraith
Wraith

Join date : 2009-09-14
Male

Posts : 2491
Age : 33
Location : Greater Grand Rapids area, US of A ( last time I checked)


Back to top Go down

Re: New problem

Post by The Ghost Writer on Thu Jan 12, 2012 3:48 pm

I've also noticed this issue, but can only speculate that Forumotion made a few minor changes after the Holidays that reset some of our preferences across all boards to their default state. You can easily change them again, and that seems to resolve the issue.
avatar
The Ghost Writer
Global Moderator
Global Moderator

Join date : 2010-11-25
Male

Posts : 718
Age : 28

Back to top Go down

Re: New problem

Post by Sunwolf007 on Thu Jan 12, 2012 3:53 pm

I didn't see the option to remove this. Profile options was the first place I looked to resolve the problem.

_________________

I have determined this is FoG's Theme song!
avatar
Sunwolf007
Wraith
Wraith

Join date : 2009-09-14
Male

Posts : 2491
Age : 33
Location : Greater Grand Rapids area, US of A ( last time I checked)


Back to top Go down

Re: New problem

Post by The Ghost Writer on Thu Jan 12, 2012 3:56 pm

Click on Profile > Scroll down to Always notify me of replies : and select No.

This will stop automatically adding topics you post in and create to your Watched Topics index.
avatar
The Ghost Writer
Global Moderator
Global Moderator

Join date : 2010-11-25
Male

Posts : 718
Age : 28

Back to top Go down

Re: New problem

Post by Fate Flyer on Thu Jan 12, 2012 4:00 pm

IKR?

Mad

This JUST started happening for me. Forumotion must have reset something or changed something so that every member now subscribes to the topics they post in. I wasn't sure if it was just me or not though, but I'm sorry to hear this has happened to everyone now.

As Ghost said, you can fix it by going into your Profile settings.

_________________
-Tryne



"The enlightened shall rule the world. With vast knowledge, immense power, and manipulative control, we spread our influence and empire from unseen in the shadows, and yet in plain sight. We are the Illuminati." -Rynn Reaver, AKA 'Tryne'
avatar
Fate Flyer
★ Administrator & FoG Mother ★
★ Administrator & FoG Mother ★

Join date : 2009-05-12
Female

Posts : 4525
Age : 31
Location : Milky Way Galaxy, Sol System, Earth, USA, Illinois


http://trynethetimetraveler.deviantart.com/

Back to top Go down

Re: New problem

Post by Kalon Ordona II on Thu Jan 12, 2012 4:01 pm

Eh?

*checks*

Sweet! Thanks!

*also notices*

We have a WYSIWYG? Shocked
avatar
Kalon Ordona II
Global Moderator
Global Moderator

Join date : 2009-06-30
Male

Posts : 5602
Age : 30
Location : near Seattle, Washington


http://www.elfwood.com/~linkallon

Back to top Go down

Re: New problem

Post by The Ghost Writer on Thu Jan 12, 2012 4:11 pm

Kalon Ordona II wrote:We have a WYSIWYG? Shocked

Doh

Yes, we do; but it hardly works right. The WYSIWYG editor is a direct rip-off from vBulletin. In fact, their signature coding is still buried deep within FM's cheap knock-off. In hindsight it was illegal for them to do that, but their all a bunch of French people, so who knows.
avatar
The Ghost Writer
Global Moderator
Global Moderator

Join date : 2010-11-25
Male

Posts : 718
Age : 28

Back to top Go down

Re: New problem

Post by Fate Flyer on Thu Jan 12, 2012 5:50 pm

Wait, what is WYSIWYG? I see the option under preferences, but I'm not seeing a change in anything when I hit "Yes."

_________________
-Tryne



"The enlightened shall rule the world. With vast knowledge, immense power, and manipulative control, we spread our influence and empire from unseen in the shadows, and yet in plain sight. We are the Illuminati." -Rynn Reaver, AKA 'Tryne'
avatar
Fate Flyer
★ Administrator & FoG Mother ★
★ Administrator & FoG Mother ★

Join date : 2009-05-12
Female

Posts : 4525
Age : 31
Location : Milky Way Galaxy, Sol System, Earth, USA, Illinois


http://trynethetimetraveler.deviantart.com/

Back to top Go down

Re: New problem

Post by The Ghost Writer on Thu Jan 12, 2012 6:07 pm

WYSIWYG = "What You See Is What You Get"

It alters the output in the advanced editor screen so instead of seeing BBCode, you see what that code will render into while editing. Basically, it converts the code for you, live, so it's like working with something as simple as Microsoft Word.

The option can be toggled on and off in the editor itself by clicking the A/A button. To have it always enabled upon opening the advanced editing screen, simply set that in your preferences.

As I said, however, it's a cheap knock-off of what a real WYSIWYG editor can do. It's buggy, and I often find it easier to just stick with seeing the real, unadulterated code in front of me.
avatar
The Ghost Writer
Global Moderator
Global Moderator

Join date : 2010-11-25
Male

Posts : 718
Age : 28

Back to top Go down

Re: New problem

Post by Fate Flyer on Thu Jan 12, 2012 7:34 pm

Ohh, I see now. Thanks for explaining that, Ghost. Hm, it changes the font for some reason though. Anyway, that doesn't surprise me.

_________________
-Tryne



"The enlightened shall rule the world. With vast knowledge, immense power, and manipulative control, we spread our influence and empire from unseen in the shadows, and yet in plain sight. We are the Illuminati." -Rynn Reaver, AKA 'Tryne'
avatar
Fate Flyer
★ Administrator & FoG Mother ★
★ Administrator & FoG Mother ★

Join date : 2009-05-12
Female

Posts : 4525
Age : 31
Location : Milky Way Galaxy, Sol System, Earth, USA, Illinois


http://trynethetimetraveler.deviantart.com/

Back to top Go down

Re: New problem

Post by Sunwolf007 on Thu Jan 12, 2012 7:43 pm

The Ghost Writer wrote:Click on Profile > Scroll down to Always notify me of replies : and select No.

This will stop automatically adding topics you post in and create to your Watched Topics index.

But I actually liked receiving the email notifications. Oh well. If it fixes the problem I'll be ok with losing the emails.

_________________

I have determined this is FoG's Theme song!
avatar
Sunwolf007
Wraith
Wraith

Join date : 2009-09-14
Male

Posts : 2491
Age : 33
Location : Greater Grand Rapids area, US of A ( last time I checked)


Back to top Go down

Re: New problem

Post by The Ghost Writer on Thu Jan 12, 2012 7:46 pm

Sunwolf, that preference setting only dictates whether or not new post in topics (including authorship posts that create new topics) dictate whether or not that topic is automatically added to your Topics Being Watched list. It does not effect topics already in said list.
avatar
The Ghost Writer
Global Moderator
Global Moderator

Join date : 2010-11-25
Male

Posts : 718
Age : 28

Back to top Go down

Re: New problem

Post by Sunwolf007 on Thu Jan 12, 2012 7:48 pm

Ok. Cool, I must have been reading it wrong when I changed the option. Thanks for all the help!

_________________

I have determined this is FoG's Theme song!
avatar
Sunwolf007
Wraith
Wraith

Join date : 2009-09-14
Male

Posts : 2491
Age : 33
Location : Greater Grand Rapids area, US of A ( last time I checked)


Back to top Go down

Re: New problem

Post by Bird of Hermes on Thu Jan 12, 2012 9:06 pm

The same happened to me. I thought I just accidentally clicked something. XD
avatar
Bird of Hermes
Wraith
Wraith

Join date : 2009-10-26
Female

Posts : 2279
Age : 29
Location : The Land of Make Believe


Back to top Go down

Re: New problem

Post by Kathryn Lacey on Fri Jan 13, 2012 1:21 am

I've always had this setting enabled from the get-go because I like knowing what replies are given to topics in which I've responded. You can organize the topics to which you're subscribed by going to:

Profile > Topic(s) Being Watched

However, the only real organization you can do is deleting or not deleting a topic from the watch list. =3

Kathryn Lacey
★ Administrator ★
★ Administrator ★

Join date : 2009-05-28
Female

Posts : 6968

Back to top Go down

Re: New problem

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum